©2004 Валентин Володин
Сайт Валентина Володина
Главная Статьи Книги и журналы Справочник Программы Ссылки
О себе RytmArc Схемы и описания Резервный форум Разное valvolodin.narod.ru
Калькуляторы Файловый архив Архив форума Форум ГОСТы Измерительные приборы
turbobit mega.co.nz fex.net files.dp.ua ... imageup ... ... ... ...

Power Electronics

Посвящается различным источникам электропитания
Текущее время: 23-04, 21:00

Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ Сообщений: 50 ]  На страницу 1, 2, 3, 4  След.
Автор Сообщение
 Заголовок сообщения: Хэлп по VIPER100 !
СообщениеДобавлено: 04-06, 13:07 
Не в сети
Бывалый

Зарегистрирован: 10-09, 23:22
Сообщения: 925
Попался бп обратноход на VIPER 100,
делал по этой схеме кучу блоков, все работали на умалишенные,
а тут ни в какую не хочет, всю голову уже сломал,
viper менял,
транс перемотал (с этими данными работало без проблем)
все что можно поменял, проверил,
не хочет отдавать мощность, те работает, стабилизирует напряжение на выходе но при малейшей нагрузке напряжение падает, должен держать 100ватт а при 10 ваттах напряжение уже в ноль.
Такое ощущение что большую часть периода работает в режиме кз.
Супресор отключал.
Кз на выходе нет, да и видно что при нагрузке на выходе блок не потребляет мощность из сети.
При нагрузке период работы ключа не увеличивается.
Будет рад умным советам.

схема


http://www.whale-box.narod.ru/temp/shviper.jpg

на стоке (на схеме красные точки)
видно что ключ работает только часть периода а потом отключается
http://www.whale-box.narod.ru/temp/IMG_2991.jpg

на выходе обмотки питания (голубой)
http://www.whale-box.narod.ru/temp/IMG_2992.jpg

на выходе оптопары (синий)
http://www.whale-box.narod.ru/temp/IMG_2993.jpg

на выходе вторичной обмотки (желтый)

http://www.whale-box.narod.ru/temp/IMG_2995.jpg

_________________
хочу все знать


Последний раз редактировалось whale 04-06, 22:04, всего редактировалось 1 раз.

Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 04-06, 19:25 
Не в сети
Магистр
Аватара пользователя

Зарегистрирован: 06-12, 23:00
Сообщения: 1250
Откуда: Саратов
whale
во первых разместите картинки с превью согласно правил, так смотреть совсем хреново.
во вторых подпишите под всеми осц. цену делений по осям.
в третьих вижу что у вас работает не "часть периода" а "цикает" пачками. Ищите проблему в самопитании (сколько вольт там у вас одному богу известно т.к. не указано ни хрена скока вольть)
чёт мне сдается в самопитании диод наоборот.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 04-06, 22:04 
Не в сети
Бывалый

Зарегистрирован: 10-09, 23:22
Сообщения: 925
С диодом все нормально.
Про то что работает часть периода я и имел в виду что работает импульсно, скорее всего питание на обмотке падает ниже 8в и viper считает что кз и отключается, в том то и вопрос почему напряжение становиться ниже 8в хотя длительность импульса ключа увеличивается пропорционально нагрузке, фазировку обмоток проверил.

Ладно, перефразирую вопрос, по какой причине напряжение на Vdd при работе может падает ниже 8в
Частота работы сейчас напрямую зависит от емкости конденцатора С12
(менял не помогло)

_________________
хочу все знать


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 04-06, 22:19 
Не в сети
Магистр
Аватара пользователя

Зарегистрирован: 06-12, 23:00
Сообщения: 1250
Откуда: Саратов
whale писал(а):
в том то и вопрос почему напряжение становиться ниже 8в хотя длительность импульса ключа увеличивается пропорционально нагрузке, фазировку обмоток проверил..

не работает самоитание потому что.

_________________
Чем больше я узнаю людей, тем больше я люблю своего кота...


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 04-06, 22:54 
Не в сети
Бывалый

Зарегистрирован: 28-08, 23:23
Сообщения: 707
Откуда: Москва
whale писал(а):

По Вашей схеме питание на viper не подаётся. Ноги 1,2,4,5 соединены вмести и заземлены.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 04-06, 23:39 
Не в сети
Бывалый

Зарегистрирован: 10-09, 23:22
Сообщения: 925
нищеброд писал(а):
whale писал(а):

По Вашей схеме питание на viper не подаётся. Ноги 1,2,4,5 соединены вмести и заземлены.


Если бы все было так просто )
В схеме лишние три точки нарисованы.

_________________
хочу все знать


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 04-06, 23:41 
Не в сети
Бывалый

Зарегистрирован: 10-09, 23:22
Сообщения: 925
Вообщем если отключить обратную связь, те отключить светодиод оптопары то работает нормально выдает 90в, ключ работает постоянно.
А вот с обратной связью не работает толком

_________________
хочу все знать


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 05-06, 00:29 
Не в сети
Бывалый

Зарегистрирован: 28-08, 23:23
Сообщения: 707
Откуда: Москва
whale писал(а):
В схеме лишние три точки нарисованы.

Ну так Вы уберите всё лишнее, добавьте всё нужное, схема и заработает.
Попробуйте R6 сделать 5 КОм :D .


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 05-06, 00:44 
Не в сети
Бывалый

Зарегистрирован: 10-09, 23:22
Сообщения: 925
Все лишнее давно убрано.
Схема отработана, ничего не надо менять,
нужно по тем данным что я предоставил выявить проблему с железом.

_________________
хочу все знать


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 05-06, 01:22 
Не в сети
Магистр
Аватара пользователя

Зарегистрирован: 20-11, 21:01
Сообщения: 2766
Откуда: г.Симферополь
Проверьте R3 и С14. Идет возбуд во время ПХ. Думаю, самопитание ни при чем. На нем виден огромный отбор мощности во время ПХ. Разве что проверить литик. Впечатление, что либо литик сухой( что маловероятно), либо на 5-й ноге сигнал не фильтруется и едет возбуд по управлению. :D

_________________
К людям надо помягше... А на вопросы глядеть поширше!


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 05-06, 02:06 
Не в сети
Бывалый

Зарегистрирован: 10-09, 23:22
Сообщения: 925
Что за литик такой ? Если кондер по питанию =310 то ставил другой и паралельно не помогло.
R2 и С14 сто раз перепаял уже, даже поставил паралельно 1000pf,
но на возбуд похоже, на диоде оптопары высокочастотное заполнение,
(откуда взялось непонятно)
хотя уже на транзистор оптопары мало доходит C16 тоже менял не помогло от 0,1 до 500pf
Сигнал на OSC
http://www.whale-box.narod.ru/temp/IMG_2996.jpg

сигнал на диоде оптопары

http://www.whale-box.narod.ru/temp/IMG_2997.jpg

Смотрел на другой такой же плате там такого ужаса нет, гладкий меандр такой )

ps посмотрел на 5 ноге вч заполнение порядка 1,5в есть.

_________________
хочу все знать


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 05-06, 07:27 
Не в сети
Магистр
Аватара пользователя

Зарегистрирован: 01-12, 11:30
Сообщения: 1548
Откуда: Волгоград
whale писал(а):
все что можно поменял, проверил

Проблема может быть банально в печатной плате, промеряйте мультиметром все дорожки на обрыв или замыкание. Кроме того неисправными могут оказаться пассивные элементы: резисторы, конденсаторы. Бился однажды над БП на ТОРе, плавало выходное напряжение, так оказался с утечкой керамический конденсатор 0,1 мкФ в цепи ТЛ431. Проверять надо всё!!!

_________________
Я всё умею делать сам,
И я не верю чудесам!
Сам! Сам! Сам!
(песенка Самоделкина) (с)


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 05-06, 09:31 
Не в сети
Магистр
Аватара пользователя

Зарегистрирован: 06-12, 23:00
Сообщения: 1250
Откуда: Саратов
whale писал(а):
Вообщем если отключить обратную связь, те отключить светодиод оптопары то работает нормально выдает 90в, ключ работает постоянно.

А вот с обратной связью не работает толком

а при работе ОС амплитуда импульсов меньше и самопитание становится ниже порога.
желательно осцилки растянутые чтоб видно было 1 такт. и масштаб по осям.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 05-06, 11:43 
Не в сети
Магистр
Аватара пользователя

Зарегистрирован: 20-11, 21:01
Сообщения: 2766
Откуда: г.Симферополь
whale
Подумайте сами, каким образом диод оптопары может открываться при ПХ? :wacko: У Вас , ПМСМ перевернута обмотка 3. :D

_________________
К людям надо помягше... А на вопросы глядеть поширше!


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 05-06, 12:24 
Не в сети
Бывалый

Зарегистрирован: 10-09, 23:22
Сообщения: 925
ну не знаю, я эту фазировку сто один раз проверил включая с помощью генератора :smoon:
поменял на всякий случай лучше не стало.
Дороги тоже все проверил их тут кот наплакал, плата тоже отработана никогда такого не было...

_________________
хочу все знать


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 50 ]  На страницу 1, 2, 3, 4  След.

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Перейти:  
Powered by Forumenko © 2006–2014
Русская поддержка phpBB
turbobit mega.co.nz fex.net files.dp.ua ... imageup ... ... ... ...
Рейтинг@Mail.ru