©2004 Валентин Володин Сайт Валентина Володина
Главная Статьи Книги и журналы Справочник Программы Ссылки
О себе RytmArc Схемы и описания Резервный форум Разное http://valvol.qrz.ru
Гостевая книга Файловый архив Архив форума Форум ГОСТы Измерительные приборы
file-upload mega.co.nz depositfiles peredayka ... radikal keep4u fotoifolder fastpic imageup

Power Electronics

Посвящается источникам питания вообще и сварочным источникам в частности
Текущее время: 19-11, 22:34

Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ Сообщений: 2 ] 
Автор Сообщение
 Заголовок сообщения: Сварочный инвертор СОЮЗ САС 97и25Б
СообщениеДобавлено: 25-10, 18:36 
Не в сети
Участник

Зарегистрирован: 26-08, 06:43
Сообщения: 131
Ищу схему на данный агрегат



схема вроде стандартная,БП на TL3843P,транзистор К3878.Отличие от Ресант и прочих подобных-
наличие оптопары в обратной связи.Вместо TL3843 поставил uc3843,они похожи,только по Vcc первая больше на 5 вольт.При проверке собственно БП проявился сильный нагрев транзистора и МС.Напряжение питания на МС
оказалось 37 вольт (для запуска ей надо всего 15в).Питание микросхемы осуществляется через два последовательных резистора 100 ком ( у Ресант к примеру +300в подается на МС через 100 ком(33к+33к+33к).Параллельно первичной обмотке включен диод и конденсатор с резистором 100 ком-все исправно.Да,и в результате такой ситуации выходные напряжения с транса по мере разогрева транзистора плавно уменьшаются от своих номиналов.Схемы нет,может я чего не понимаю или TL3843P и UC3843BN не очень то и аналоги? Есть мысль увеличить резисторы питания МС,но не уверен,что поможет и хотелось бы
все же увидеть родную схему.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: 27-10, 09:46 
Не в сети
Участник

Зарегистрирован: 26-08, 06:43
Сообщения: 131
Нашел похожую схему питания +15в,-15в,24в,только вместо TL3843 стоит UC3845.Такая схема наблюдается у ARC205 (AikenWeld Warrior 200i).Особенность этого аппарата
в том,что питание на основную схему подается отдельными тремя проводами через коннекторы.Я включал без нагрузки и ,как предполагаю,это приводило к постепенному насыщению феррита транса и как следствие-нагрев транзистора и все остальные симптомы.Дал нагрузку-все заработало.
тема закрыта


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 2 ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Найти:
Перейти:  

| |

Powered by Forumenko © 2006–2014
Русская поддержка phpBB
file-upload mega.co.nz depositfiles peredayka ... radikal keep4u fotoifolder fastpic imageup
Рейтинг@Mail.ru