©2004 Валентин Володин
Сайт Валентина Володина
Главная Статьи Книги и журналы Справочник Программы Ссылки
О себе RytmArc Схемы и описания Резервный форум Разное valvolodin.narod.ru
Калькуляторы Файловый архив Архив форума Форум ГОСТы Измерительные приборы
turbobit mega.co.nz fex.net files.dp.ua ... imageup ... ... ... ...

Power Electronics

Посвящается различным источникам электропитания
Текущее время: 23-04, 22:25

Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ Сообщений: 68 ]  На страницу 1, 2, 3, 4, 5  След.
Автор Сообщение
СообщениеДобавлено: 28-09, 23:23 
Не в сети
Новичок

Зарегистрирован: 27-09, 18:20
Сообщения: 29
Откуда: Ростовская обл.
Уважаемые форумчане! Собрал схемку из журнала Радио №4 2006 г. Стр. 36-38.
Учёл дополнения и исправления которые были позднее, в
Радио №11 2006г Стр. 54, и Радио №2 2008г. Стр. 40
Но настроить конструкцию по алгоритму описанному в статье не удаётся.

Что касается узла регулятора мощности на DA1 (К553УД2), то его настройка прошла успешно.
А вот узел контроля сварочного тока на DA2 настроить не удаётся.
Перерисовал этот узел в Splan7 для лучшего понимания:
Изображение
Нумерация элементов согласно схеме из статьи.

В чём проблема?
При установке на иммитаторе шунта 75мВ напряжение на выходе DA2, составляет 11,5В.
При установке 140мВ, напряжение не уменьшается, а остаётся 11,5В.
Увеличение сопротивления R22, влияния не оказывает.
ОУ менял, то-же самое?

Осцилл недоступен. Голову сломал. Не пойму в чём причина.
Толи в методике настройки, толи ошибка в схеме.

Кто в ОУ лучше разбирается, помогите разобраться в работе схемы!!!


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 28-09, 23:30 
Не в сети
Магистр
Аватара пользователя

Зарегистрирован: 06-09, 12:59
Сообщения: 9618
irvin писал(а):
При установке 140мВ, напряжение не уменьшается, а остаётся 11,5В.

А почему оно должно уменьшаться, когда напряжение на шунте увеличивается? Сигна с шунта, вроде как, подаётся в той полярности, которая приводит к увеличению выхода. А выход, в свою учередь, не может подняться выше питания!


Последний раз редактировалось valvol 28-09, 23:32, всего редактировалось 1 раз.

Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 28-09, 23:31 
Не в сети
Новичок

Зарегистрирован: 27-09, 18:20
Сообщения: 29
Откуда: Ростовская обл.
Сама статья есть здесь:
http://irls.narod.ru/rlbt/sv/eust.htm


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 28-09, 23:39 
Не в сети
Новичок

Зарегистрирован: 27-09, 18:20
Сообщения: 29
Откуда: Ростовская обл.
Цитата:
Сигнал с шунта, вроде как, подаётся в той полярности, которая приводит к увеличению выхода. А выход, в свою учередь, не может подняться выше питания!

Реально, схема так себя и ведёт.

Не пойму. То-ли кривое описание настройки.
То-ли должно быть двуполярное питание, то-ли входы ОУ перепутаны.
Хотя выводы входов я менял местами, начинает вести себя как триггер.

Подскажите, что нужно сделать, чтобы она заработала.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 28-09, 23:50 
Не в сети
Новичок

Зарегистрирован: 27-09, 18:20
Сообщения: 29
Откуда: Ростовская обл.
Здесь вышеуказанная схемка в Splan 7:
http://flyfolder.ru/19521848


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 29-09, 01:01 
Не в сети
Магистр
Аватара пользователя

Зарегистрирован: 20-11, 21:01
Сообщения: 2766
Откуда: г.Симферополь
Мне показалось, что у Вас весьма вольная интерпритация схемы http://irls.narod.ru/rlbt/sv/eust.htm. По крайней меререзистор R19 подключен не на землю, а на минус питания. Есть немало и других отличий Вашего рисунка от исходной схемы. Проверьте правильность. :D

_________________
К людям надо помягше... А на вопросы глядеть поширше!


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 29-09, 08:01 
Не в сети
Магистр
Аватара пользователя

Зарегистрирован: 01-12, 11:30
Сообщения: 1548
Откуда: Волгоград
irvin писал(а):
То-ли должно быть двуполярное питание

Питание двуполярное не нужно, главное на входы подать смещение не менее 2В относительно общего провода. В этой схеме задумано на входах смещение половина питания. Измерьте мультиметром напряжение на входах относительно общего, оно должно быть примерно одинаковым. Если это не так, то надо покрутить R19. Если это не получиться, то видиться такая ошибка: логически подстроечным должен быть R23, а не R19, или R18 с R20 надо поменять местами.

_________________
Я всё умею делать сам,
И я не верю чудесам!
Сам! Сам! Сам!
(песенка Самоделкина) (с)


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 29-09, 13:12 
Не в сети
Магистр
Аватара пользователя

Зарегистрирован: 20-11, 21:01
Сообщения: 2766
Откуда: г.Симферополь
samodel
Браво, а я не заметил :blush: Правда, еще вопрос, как будет 153уд2 работать при однополярном +12 По моему -кривовато. Туда бы 358 да плата готова :D

_________________
К людям надо помягше... А на вопросы глядеть поширше!


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 29-09, 13:51 
Не в сети
Магистр
Аватара пользователя

Зарегистрирован: 01-12, 11:30
Сообщения: 1548
Откуда: Волгоград
Ломакин писал(а):
Правда, еще вопрос, как будет 153уд2 работать при однополярном +12 По моему -кривовато

Нормально будет работать, если
samodel писал(а):
на входы подать смещение не менее 2В относительно общего провода

То, что питание не 30В (+/- 15В), а +12В ухудшит кое какие характеристики, но функционирование м/сх при этом сохраняется.

_________________
Я всё умею делать сам,
И я не верю чудесам!
Сам! Сам! Сам!
(песенка Самоделкина) (с)


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 29-09, 21:02 
Не в сети
Новичок

Зарегистрирован: 27-09, 18:20
Сообщения: 29
Откуда: Ростовская обл.
Ломакин писал(а):
...резистор R19 подключен не на землю, а на минус питания. Есть немало и других отличий Вашего рисунка от исходной схемы...

На схеме обозначено питание. Двуполярного питания нет в исходной схеме.
Печатная плата схеме соответствует, проверял.
Что касается R19, то он включен правильно. Неподключенный один вывод обусловлен разводкой платы, так-что это непринципиально.
Какие вы ещё заметили ошибки, напишите.

samodel писал(а):
....Если это не так, то надо покрутить R19. Если это не получиться, то видиться такая ошибка: логически подстроечным должен быть R23, а не R19, или R18 с R20 надо поменять местами.


R18, R20 местами поменял. Разницы в поведении ОУ не заметил.
R19 заменил на подстроечник номиналом 100к.

Автор пишет, что при отключенном питании иммитатора шунта, напряжение на выходе (10) DA2 должно составлять 1,5V.
Так вот это напряжение я без труда устанавливаю.
(Кстати в схеме по ссылке http://irls.narod.ru/rlbt/sv/eust.htm перепутана полярность источника G1.)
Это было поправлено позднее в Р11/2006-54с,

Затем, когда устанавливаю на шунте 75mV, на выходе (10) DA2 становится 11,5V.
Это тоже соответствует описанию настройки.

Далее, по замыслу автора, при установке на шунте 140mV, напряжение на выходе (10) DA2 должно стать 1,5V.
Так вот, этого не происходит,

Если я правильно понимаю, то это либо ошибка в описании настройки.
Либо могу предположить что имеется ввиду ОУ DA1 а не DA2.
Может быть такое?

В самом деле, если ОУ работают на половине напряжения питания, зачем устанавливать на выходе 1,5V ?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 29-09, 21:08 
Не в сети
Новичок

Зарегистрирован: 10-11, 21:19
Сообщения: 26
Откуда: Алексин
Сделал этот аппарат в 2009 году .Сразу настроить не удалось.Помню на следующий день настроил согласно описанию.1.R10,R18,R19-увеличил.2.оптроны -1 и 4 св.диод-2 и 4 динистор.Пробовал варить было сильное разбрызгивание.Решил увеличить индуктивность др.который на 630вт .тр . Взял осм-1квт 40 см.кв . немного около 10мм. сняв внутр. пл, тем самым увеличил окно ,намотал до заплолнения получилось витков 60. Зазор общий -1мм.Дуга стала без разбрызгивания металла.Ток регулировался.Дежурная дуга работала отлично освещала .Рабочая зажигалась легко.Все проитал в заводских ус.Делал одному хорошему чел. Работает,он доволен видимся часто. Сеть в гараже не просаживается.Ток на пер.около 20А.Напряжение на сил.на вторичке -42вольта.Можно и тройкой резать.R22 .четко регулирует хар.дуги от жестсткой до пад.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 29-09, 21:20 
Не в сети
Новичок

Зарегистрирован: 27-09, 18:20
Сообщения: 29
Откуда: Ростовская обл.
Valeryi
Большие у меня сомнения в том что удалось настроить согласно описанию. Как я его ни крутил, сделать этого не удаётся.
По логике ведь должно быть так:
valvol писал(а):
...Сигнал с шунта, вроде как, подаётся в той полярности, которая приводит к увеличению выхода. А выход, в свою учередь, не может подняться выше питания!


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 29-09, 21:33 
Не в сети
Новичок

Зарегистрирован: 10-11, 21:19
Сообщения: 26
Откуда: Алексин
Далее, по замыслу автора, при установке на шунте 140mV, напряжение на выходе (10) DA2 должно стать 1,5V.
Так вот, этого не происходит,

Если я правильно понимаю, то это либо ошибка в описании настройки.
Либо могу предположить что имеется ввиду ОУ DA1 а не DA2.
Может быть такое?


Настройка, описание и схема -правильная.Только необходимо подобрать режимы ОУ .Что я исделал увеличил номиналы рез.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 29-09, 21:43 
Не в сети
Новичок

Зарегистрирован: 27-09, 18:20
Сообщения: 29
Откуда: Ростовская обл.
Valeryi писал(а):
Настройка, описание и схема -правильная.Только необходимо подобрать режимы ОУ. Что я и сделал увеличил номиналы рез.


Valeryi, опишите пожалуйста, как Вы подбирали режимы ОУ?
И во сколько раз нужно увеличить номиналы резисторов?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 29-09, 22:04 
Не в сети
Новичок

Зарегистрирован: 10-11, 21:19
Сообщения: 26
Откуда: Алексин
Да ,печатку состовлял свою -40 на120мм. согласно.пр.сх. это было продиктовано конструкцией. К сожал. в эл.виде lay не сохранилась.Точно номиналы не помню. Прошел почти год.Подбирал по напр. по описанию.Все изменения на оу на вых. и на вх соответствовали. Имитацию с источником делал.Когда не смог настроить как и вы смотрел посл. жур.радио ,но кроме смены поляр. ничего не нашел.


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 68 ]  На страницу 1, 2, 3, 4, 5  След.

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Перейти:  
Powered by Forumenko © 2006–2014
Русская поддержка phpBB
turbobit mega.co.nz fex.net files.dp.ua ... imageup ... ... ... ...
Рейтинг@Mail.ru